Skin:Wisky

From mediawiki.org
Jump to navigation Jump to search
MediaWiki skins manual - category
OOjs UI icon layout-ltr.svg
wisky
Release status: unmaintained
Screenshot of MediaWiki Wisky skin.png
Compatibility policy invalid
License No license specified
Download https://bitbucket.org/wikiskripta/wisky
Translate the Wisky skin if it is available at translatewiki.net
Check usage and version matrix;

This skin is intended for MediaWiki 1.28.

Installation[edit]

  • Download and place the file(s) in a directory called Wisky in your skins/ folder.
  • Add the following code at the bottom of your LocalSettings.php:
wfLoadSkin( 'Wisky' );
  • Yes Done - Navigate to Special:Version on your wiki to verify that the skin is successfully installed.

See also[edit]