Apparence:Bleu De Cologne

From MediaWiki.org
Jump to navigation Jump to search
This page is a translated version of the page Skin:Cologne Blue and the translation is 100% complete.

Other languages:
Deutsch • ‎English • ‎Tagalog • ‎català • ‎español • ‎français • ‎italiano • ‎polski • ‎português • ‎português do Brasil • ‎suomi • ‎български • ‎русский • ‎پښتو • ‎中文 • ‎日本語 • ‎한국어
This skin comes with MediaWiki 1.1 and above. Thus you do not have to download it again. However, you still need to follow the other instructions provided.
Manuel des habillages MediaWiki - catégorie
Crystal Clear device blockdevice.png
Cologne Blue
État de la version : stable
Dantman-Skin-cologneblue.png
MediaWiki incorporé depuis 1.24+
Licence GPLv2+
Téléchargement
Exemple https://en.wikipedia.org/w/index.php?useskin=cologneblue
Traduisez l'habillage Cologne Blue sur translatewiki.net
Vérifiez la matrice des utilisations et des versions.
Problèmes : Tâches ouvertes · Signalez un bug

Cologne Blue est une des apparences empaquetée par défaut avec MediaWiki. Celui-ci existe depuis les origines de MediaWiki entre 2002 et 2003 comme une option alternative pour les utilisateurs à l'habillage "Standard".

Utilisations

Il est disponible sur les wikis Wikimedia depuis la première version.

Installation

L'apparence est inclue dans le tarball de téléchargement MediaWiki. Vous devez seulement l'installer séparément si vous installez MediaWiki en utilisant une méthode différente.

  • Télécharger et placer les fichiers dans un répertoire nommé CologneBlue dans votre dossier skins/.
  • Ajoutez le code suivant à votre LocalSettings.php (en bas):
wfLoadSkin( 'CologneBlue' );
  • Yes Fait - Naviguer vers Special:Version sur votre wiki pour vérifier l'installation correcte de l'habillage.

Installation préintégrée

Dans MediaWiki 1.23 et précédemment, cet habillage faisait partie du répertoire contenant le noyau MediaWiki. Avec MediaWiki 1.24 , comme les autres habillages par défaut, il fut séparé du noyau vers son propre répertoire. Il est resté groupé avec MediaWiki par défaut jusqu'à version 1.30.

À partir de MediaWiki 1.31, cet habillage a été supprimée du forfait.