Manual talk:Hooks/BlockIpComplete

Jump to navigation Jump to search

Is it "$block" or "$ban"? Which one is correct (man these hook pages need to be kept more up-to-date). --NightKev 23:40, 7 March 2009 (UTC)

Corrected it, but variables names have no importance as long as you keep it consistent in your function. iAlex 07:19, 8 March 2009 (UTC)