Manual talk:$wgAPIModules

Jump to navigation Jump to search

About this board

valid ApiModules by default

1
Farvardyn (talkcontribs)

I want to restrict some Api modules like edit and delete.

<nowiki>

if ( !in_array( 'sysop', $wgUser->getGroups() ) ) {

$wgAPIModules['edit'] = 'ApiDisabled';}

</nowiki>

I need to know what are available and valid $wgAPIModules by default beside `edit`?


Reply to "valid ApiModules by default"
There are no older topics