Manuál:Pywikibot/Tabulka verzí

From MediaWiki.org
Jump to navigation Jump to search
This page is a translated version of the page Manual:Pywikibot/Version table and the translation is 61% complete.
Other languages:
Bahasa Indonesia • ‎Deutsch • ‎English • ‎Türkçe • ‎español • ‎français • ‎čeština • ‎Ελληνικά • ‎русский • ‎українська • ‎العربية • ‎中文 • ‎日本語

Python 2.7.4 or higher, or Python 3.4 or higher is required to run the bot, but Python 3.5 or higher is recommended.

Verze Pythonu Větev Pywikibota 3
masterstablepython2
Poznámka Current branch for developing and testing. Use it on your own risks but any bug reports are welcomed. Stable branch for production systems; updated monthly after passing unit tests. Stable branch for production systems running in Python 2 environment; no longer updated.
<= 2.7.3 bez podpory
2.7.4 – 2.7.18 vyřazeno
3.0 – 3.3 bez podpory
3.4 vyřazeno
3.5 – 3.8.2 OK
3.9 v přípravě bez podpory

See also: