Manuel:$wgSemiprotectedRestrictionLevels

From MediaWiki.org
Jump to navigation Jump to search
This page is a translated version of the page Manual:$wgSemiprotectedRestrictionLevels and the translation is 12% complete.
Other languages:
English • ‎español • ‎français • ‎magyar • ‎polski • ‎中文 • ‎日本語
Accès: $wgSemiprotectedRestrictionLevels
Restriction levels that are considered "semi-protected"
Introduit dans la version :1.22.0 (Gerrit change 90552; git #6e4a46c3)
Retiré dans la version :Encore utilisé
Valeurs autorisées :(array of strings)
Valeur par défaut :[ 'autoconfirmed' ]

Details

This variable contains a list of permission levels that should be considered as "semi-protection" rather than "full protection". Should be a subset of $wgRestrictionLevels . Prior to 1.22 this was hard-coded to only count autoconfirmed protection.

See also