Manual:$wgMinimalPasswordLength

From MediaWiki.org
Jump to navigation Jump to search
Other languages:
English • ‎español • ‎magyar • ‎polski • ‎русский • ‎中文 • ‎日本語
Users: $wgMinimalPasswordLength
Specifies the minimal length of a user password.
Introduced in version:1.5.0 (r7317)
Deprecated in version:1.26.0 (Gerrit change 206156; git #1a20dc)
Removed in version:still in use
Allowed values:(nonnegative integer)
Default value:1 (1.16+)
0 (1.5-1.15)

Details[edit]

Specifies the minimal length of a user password. If you change this value, users with a password shorter than your new $wgMinimalPasswordLength, have to change their password the next time they log in. If set to 0, empty passwords are allowed.

Since 1.26 deprecated in favor of $wgPasswordPolicy .

See also[edit]