Extension talk:Referenceselector

Jump to navigation Jump to search

About this board


Archives
Archive 1


Not working with MW 1.19.2 and PHP 5.4

1
193.26.252.225 (talkcontribs)

I installed it as described. I got an error from the AutoLoader, so I patched the following 2 file references in referenceselector.php:

$wgAutoloadClasses['ReferenceSelectorExt'] = 'extensions\referenceselector\ReferenceSelectorExt.php';
$wgAutoloadClasses['ReferenceSelectorPage'] = 'extensions\referenceselector\ReferenceSelectorPage.php';

Still no button appeared...

Reply to "Not working with MW 1.19.2 and PHP 5.4"
There are no older topics