Extension talk:ExtendedSearch

Jump to navigation Jump to search

About this board

Pretor~nowiki (talkcontribs)

Hi,

This seems to be a great extension, but does it require the BlueSpice version of MW or will it work on a standard MW install with Elasticsearch?

If compatible with standard MW: What are the hooks/configuration options to set in LocalSettings.php?

Thanks!

Dsavuljesku (talkcontribs)

Hello,


in general, it does require BlueSpice. Namely it requires BlueSpiceFoundation and BlueSpiceCalumma (skin) to be installed. Adaptation for other skins would be possible, but for now, other skins are not supported. Please note that it has not been tested outside of the full BlueSpice environment.


Best,

Dejan

Reply to "Does it require BlueSpice?"

Bad link to BlueSpice reference

3
Summary by Kghbln

Link was updated.

Otheus (talkcontribs)

The link under "External Links" https://en.help.bluespice.com/index.php/ExtendedSearch leads to a 403 error

Jkmartindale (talkcontribs)

Looks like BlueSpice redid their wiki. I'll swap it with the manual page for ExtendedSearch on their wiki.

RichardHeigl (talkcontribs)

Yes, the subdomain has changed. Thanks for your attention and help!

There are no older topics