Extension talk:ConfirmUsersEmail/LQT Archive 1

From MediaWiki.org
Jump to navigation Jump to search

Error after installing Confirm Users Email[edit]

I got the following error after I installed this extension:

Warning: require(/home/content/i/n/n/innewscenter/html/wiki/extensions/ConfirmUsersEmail/ConfirmUsersEmail.page.php) [function.require]: failed to open stream: No such file or directory in /home/content/i/n/n/innewscenter/html/wiki/includes/AutoLoader.php on line 409

Fatal error: require() [function.require]: Failed opening required '/home/content/i/n/n/innewscenter/html/wiki/extensions/ConfirmUsersEmail/ConfirmUsersEmail.page.php' (include_path='/home/content/i/n/n/innewscenter/html/wiki:/home/content/i/n/n/innewscenter/html/wiki/includes:/home/content/i/n/n/innewscenter/html/wiki/languages:.:/usr/local/php5/lib/php') in /home/content/i/n/n/innewscenter/html/wiki/includes/AutoLoader.php on line 409

What do I need to do in order to fix this?

Nsgaeverine 06:18, 20 November 2008 (UTC)

Did you copy over all of the files in the Code section to the exact names stated there? If you did not, then this won't work. Anyway, you might be interested in the EditUser extension (which allows one to edit email addresses), since I don't really update/bugfix this extension anymore. --Skizzerz 22:38, 20 November 2008 (UTC)