Extension talk:AgeParse

From mediawiki.org
Jump to navigation Jump to search

This extension does not handle transitions to the Julian calendar or BCE. Chanur 16:56, 23 July 2009 (UTC)


You probably missed a tiny note in the documentation: I have had to add a colon after the functionname, like

{{#age: from=1606-07-15 | to=1669-10-04}}

However, thanks for this extension! --Sid73 14:34, 4 November 2009 (UTC)

Problem using this and Extension:Age[edit]

I had to comment out the "smoothdate" and "date_difference" functions in this, as they were already defined in the Age extension.

Is there any way to change it so that if "Age" is installed, then "AgeParse" won't try to define them?

Or alternatively, can a different version be available to download if you already have "Age"? -- PhantomSteve/talk|contribs\ 11:01, 21 June 2010 (UTC)