VisualEditor/Feedback/Archive/2012/10

From MediaWiki.org
Jump to: navigation, search
This is an archive of past discussions.
Archive
Please do not edit the contents of this page. If you wish to start a new discussion or revive an old one, please do so on the current talk page.

The WYSIWYG editor does not work well.

I couldn't select any text in the WYSIWYG editor.Please fix this problem soon.Thank you very much.Lenovotcldellhp (talk) 07:04, 21 October 2012 (UTC)


no support for multi-level lists

I'm sure you're aware of this, but I didnt see it documented: It appears there's no way to create a multi-level list, e.g,

  • item 1
    • item 2
      • item 3
      • item 4
    • item 5
    • item 6

Missing "source view" / Some bugs

I'm missing a button to switch between the WYSIWYG mode and a mediawiki syntax mode, so that I can learn the old syntax and fix false markup.

I also had two issues: #1 The page scrolled all the way to the bottom when I reached the end of an ordered list and #2 I tried to type in the phrase "I'm missing..." and when typing the "I'", the "I" moved to the next line, the rest stayed where it was. (Firefox 13, Win7)

Linking files

Does the visual editor support linking files - is this in the works?

Test

Testing. 216.38.130.162 17:11, 22 October 2012 (UTC)

Link button in toolbar always active

Minor design issue: The link button in toolbar always active, but non-functional when no text is selected. Either open a blank Link Dialog, or grey out the button when no text is selected. 2001:630:206:FFFF:0:0:3128:B 09:43, 25 October 2012 (UTC)